Veraltete PHP Versionen

Wie bereits angekündigt plant unser technischer Dienstleister für das Jahr 2019 mit dem Beginn der Abschaltung von veralteten PHP-Versionen. Betroffen sind alle Versionen 4 und 5 und die Versionen 7.0 und 7.1. Die PHP-Versionen 7.2 und 7.3 stehen Ihnen weiter zur Verfügung. Wir empfehlen dringend ein Update auf die aktuellste Version, derzeit PHP 7.3. 

Hintergrund ist folgender:

Für die PHP-4-Versionen besteht seit über zehn Jahren kein aktiver bzw. Sicherheitssupport von PHP.net mehr. Auch die PHP-Versionen 5 und 7.0 sind nicht mehr aktuell, der Sicherheitssupport von PHP.net wurde bereits vor mehr als 6 Monaten dafür eingestellt. Für PHP 7.1 endete der aktive Support und ab Dezember 2019 erhält die Version auch keine Sicherheitsupdates mehr von PHP.net.

Genauere Information zu den aktuellen und zu den nicht mehr unterstützten PHP-Versionen finden Sie auf der PHP-Website:

https://www.php.net/eol.php

Änderung der php Version im nettrix Hosting Menü

  • Loggen Sie sich mit Ihren Benutzerdaten in Ihrem Hostingbereich ein.

  • Falls Sie mehr als einen Auftrag verwalten, wählen Sie den gewünschten Auftrag aus.

  • Klicken Sie auf "Dienste" > "Domain" . Sie sehen nun eine Auflistung Ihrer bei uns registrierten Domains.

  • Klicken Sie bei der gewünschten Domain ganz rechts auf das "Bearbeiten" Icon und im sich öffnenden Submenü auf "Öffnen".

  • Im Bearbeitungspopup klicken Sie auf den Reiter "Einstellungen".

  • Wählen Sie nun die gewünschte PHP Version für die Domain.

  • Kontrollieren Sie Ihre Website auf Fehler, die durch veraltete Scripts hervorgerufen werden und lassen Sie diese ggf. beheben.

  • Nach dem Login in das Kundenmenü wählen Sie Ihren Auftrag und dann die gewünschte Domain.
  • Klicken Sie auf das "Bearbeiten Icon" und dann auf "Öffnen".
  • Klicken Sie auf den Reiter "Einstellungen".
  • Wählen Sie die gewünschte PHP Version.